Jump to content

Setting Up A Wireless Connection To T'internet


Recommended Posts

Bought a new laptop today and have managed to connect it wirelessly to the speedtouch 585 router.

 

But on my network and sharing centre thingummabob, it's showing me a nice picture of how my PC is connected to the router but there's a big red cross between the router and 'the internet'.

 

At no point have I told my computer that I have a tiscali account and that's how I usually connect to theinternet - I presume that's why it's not letting me connect now. but I have no idea as to how to tell it what to do. I rang Tiscali and the indian guy on the phone said that as he's managed to get me connected to the router there was nothing more he could do and I should ring Toshiba (the makers of my laptop) and complain to them - I'm sure he can't be right zbout that.

 

Am I missing something blindingly obvious? I'm sure I must be. Literally the only thing I've done so far is connect the PC to the router using the password on the bottom of the router.

 

Obviously, my internet connection is still working on my old laptop, going through the same speedtouch router, otherwise I wouldn;t have been able to post this message. Also the ex other half has just connected to the internet on his ipod touch with no problems whatsoever just by putting in the password as I did on my laptop.

Link to comment
Share on other sites

Bought a new laptop today and have managed to connect it wirelessly to the speedtouch 585 router.

 

But on my network and sharing centre thingummabob, it's showing me a nice picture of how my PC is connected to the router but there's a big red cross between the router and 'the internet'.

 

At no point have I told my computer that I have a tiscali account and that's how I usually connect to theinternet - I presume that's why it's not letting me connect now. but I have no idea as to how to tell it what to do. I rang Tiscali and the indian guy on the phone said that as he's managed to get me connected to the router there was nothing more he could do and I should ring Toshiba (the makers of my laptop) and complain to them - I'm sure he can't be right zbout that.

 

Am I missing something blindingly obvious? I'm sure I must be. Literally the only thing I've done so far is connect the PC to the router using the password on the bottom of the router.

 

Obviously, my internet connection is still working on my old laptop, going through the same speedtouch router, otherwise I wouldn;t have been able to post this message. Also the ex other half has just connected to the internet on his ipod touch with no problems whatsoever just by putting in the password as I did on my laptop.

 

Are you using Vista, I've seen the network map lie about not seeing the internet until a browser is fired up and connects fine.

 

Have you tried just launching a browser, IE or what ever you use to see if it does actually work?

Link to comment
Share on other sites

Yes, I've opened up IE (I would use Firefox but can't get online to download it...) and it just says Internet explorer cannot display the webpage.

 

I've bene back on to Tiscali support and have connected to the router using a cable to see if I can get online that way and it still doesn't work.

 

PS, yes it's Vista

Link to comment
Share on other sites

ok, now I've switched it off and on again and the internet works with the ethernet cable connected to the router.

 

Then I switched it off, took the cable out, and switched it on again and it no longer works - gaaahhhhhhhhhhh!!!!!!! Why isn't this easy???

Link to comment
Share on other sites

So if it works via the cable then it is your wireless connection to the router, do you have any third party software installed for the wireless or are you letting Vista do the work?

 

Can you connect to the router interface when you are on wireless? If not can you ping the router? Do you have any third party firewall software installed?

Link to comment
Share on other sites

http://192.168.1.254 <-- does that work from the laptop (with yellow cable unplugged)?

 

If so, in Internet Explorer go to Tools>Connections>and select 'never dial a connection'

 

If not, go into start menu, right click 'network', left click on 'manage network connections' (on left), right click on the wireless connection one and click properties. In the white list, double click on 'Internet Protocol Version 4 (IPv4)'. What settings are in there?

Link to comment
Share on other sites

bazcabs

There;s no third party software installed so I presume vista is doing it.

I don't know what you mean by connecting to the router interface or pinging it.

I do have Norton 360 installed but the tiscali guy got me to turn the firewall off

 

Alias

I typed that address in and it worked, but the 'never dial a connection' button was already checked when I went into it.

In the manage network connections bit when i clicked on the 'Internet Protocol Version 4 (TCP/IPv4) the buttons for 'obtain an IP address automatically' and 'Obtain DNS server address automatically' are both checked.

Link to comment
Share on other sites

I am not sure but I think that Norton Firewall only disables for a period of time so it might of kicked back in.

 

I am taking a guess, as I don't know your router, that 192.168.1.254 was the admin page of your router, so you are connecting that far.

 

Go to start and in the run box type in cmd, a black box will appear, type in the box

 

ping www.manxforums.com

 

and press enter, this should give you 4 replies and some statistics. See how you get on

Link to comment
Share on other sites

I have now uninstalled Norton completely. I tried the ping thing but it only came up with Ping request could not find www.manxforums.com. Please check the name and try again.

 

Ok so ping couldn't find manxforums try

 

ping 84.40.22.121

 

and press enter, if you get replies then it is a dns issue and your router isn't passing it onto your wireless connection for some reason, you can manually enter dns though into your wireless connection if necessary but lets see if you can ping via ip directly.

Link to comment
Share on other sites

Did that and it came up with this:-

 

Pinging 84.40.22.121 with 32 bytes of data:

Reply from 84.40.22.121: bytes=32 time=137ms TTL=46

Reply from 84.40.22.121: bytes=32 time=136ms TTL=46

Reply from 84.40.22.121: bytes=32 time=136ms TTL=46

Reply from 84.40.22.121: bytes=32 time=139ms TTL=46

 

Ping statistics for 84.40.22.121:

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli seconds:

Minimum = 136ms, Maximum = 139ms, Average = 137ms

Link to comment
Share on other sites

weird. Now in the 'network and sharing centre' the big red cross has gone and there's a nice green double line between the speedtouch and the internet, but when I load up firefox or IE, they still don't connect :(

Link to comment
Share on other sites

ok, just to prove it is a dns problem put the ip address that we pinged into the address bar of IE and see if it goes to manxforums.

 

If it does then all you need to do is go back to the IPv4 settings and instead of using automatic for DNS go to manual and use

 

208.67.222.222

208.67.220.220

 

These are the dns servers for opendns

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...