Jump to content
Manx Forums, Live Chat, Blogs & Classifieds for the Isle of Man

Recommended Posts

My ipad is fine but someone in this house using a Sony laptop and a samsung tablet is seeing the Chinese website.

Please could I have instructions on how to sort this, in words of one syllable, or near enough? Please don't point me to other threads, one is inhabited by nut jobs (and the other one I can't find). The tinfoil thread doesn't explain it anyway. :D . Ta.

  • Like 2

Share this post


Link to post
Share on other sites

Chinese at home (tried to refresh cache), Manx at work. Don't understand.

Share this post


Link to post
Share on other sites

We think it's a DNS issue. If you can't find a way to flush the DNS on a specific device, the good news is that it should eventually right itself as that's how DNS works. That assumes the rogue element has already been removed.

 

You can mess around with hard coding HOST files or swapping DNS providers if you want, but it does seem like the problem is now melting away so the best thing to do is wait it out.

  • Like 2

Share this post


Link to post
Share on other sites

Google (ie 8.8.8.8) switched back to Manx from the Chinesse around 10.30am - usually Google is one of the fastest responders to DNS changes - however somewhat worrying as the DNS mechanism could easily (maybe it did ?)link to a site pushing out malware and for those on windoze with automatic acceptance of Javascript ...

 

ETA something did however worry me - viewing as is my wont with noscript banning most javascript I saw empty blocks (which would be populated by the script) however at bottom of page was a © manxforums notice - I also think there was some redirect going on as initially a brief flash of what appeared to be Manx forums header was very quickly replaced by the Chinese - something a bit deeper than DNS poisoning was involved

Edited by Frances

Share this post


Link to post
Share on other sites

Are they delivering?

Share this post


Link to post
Share on other sites

manx radio never finds any target

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...