Jump to content

General Slowness / Unavailability


ans
 Share

Recommended Posts

That's an interesting observation actually, and probably why some are feeling it more than others. I've not done a lot of reading in other threads recently, so when I come into this one and it looks fine, I'm assuming there's no repeat of the problem.

 

Thanks, that's really helpful.

Link to comment
Share on other sites

Thanks Declan, nice to have an explanation.

 

 

Can say now that the thread was about cocaine cut with animal wormer and causing lessions and health problems for the human users. Reported in the telegraph.

Edited by Kopek
Link to comment
Share on other sites

Something's still not right though. Can be very fast and responsive, can be slow when accessing for the first time after a break of a few hours.

 

Exactly this.

 

All efforts appreciated...

 

Edited to add that this post took around 90 seconds to load.

Edited by quilp
Link to comment
Share on other sites

We're still struggling a bit with this. I completed another database optimisation and repair just now which seems to have improved things again but it's proving tough to track down the source issue.

 

Important we continue to get feedback on your experience.

Link to comment
Share on other sites

Only just seen this.

 

Seems to be returning the right results for me? Only thing I can think is that it was still rebuilding some indexes related to search when you posted.

 

Can you recheck?

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...