Jump to content

General Slowness / Unavailability


ans
 Share

Recommended Posts

Straight after the migration for me.

 

According to my bambino I think* he thought that any 3g/4g access on MT was being blocked by MT !

 

*It was explained more technically than this but that was the gist of what I could understand before I fell asleep listening to the explanation!

Link to comment
Share on other sites

My initial thought was that this was DNS somehow, but Android needs some hackery to change DNS settings on a celluar connection so I just hotspotted it to a laptop. Changed the DNS to Google but still no connection. Can resolve the correct IP address fine, but cannot ping or load the website. Looking further up the chain, you can't even reach the hosting company www.nfernohosting.com address.

 

So, the only conclusion that I can draw is that this is broken or blocked within the MT network. Whether that's an accident or deliberate I can't say, but despite what people may think of MT, a deliberate action like that isn't their style, not to mention the risk of some negative public feedback for censoring specific websites without notice. So I'd be inclined to think this is just something that's broken and it would seem at this point, there's nothing we can do to resolve it. The next step needs to be logging a fault with MT. Does anyone fancy doing that?

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...