Jump to content

Recommended Posts

Hi all, 

What are the technicolor 4231 routers that telecom supplies with fibre broadband like?

Are they good for running servers, Plex,, gaming etc?

If not what router would you recommend?

Is the fibre broadband worth having?

Link to post
Share on other sites

Very basic functionality, shocking for everything else.

If it’s the 200Mbps VDSL, I upgraded mine to a Fritzbox 7590 only to find the software version on the MT ISAMs is an old version, with the net effect being the router won’t sync at 200Mbps/35b, only 100Mbps/17a. The Technicolor does work at 200Mbps but is pants.

If it’s the new optical fibre, get yourself any decent Ethernet WAN router. 

Edited by joeyconcrete
Link to post
Share on other sites
2 hours ago, somewhatdamaged said:

Go for a Unifi USG. Only about £100.

I have one of those. Are you entering the PPPoE credentials in to the USG instead of using the supplied router?
I looked in to doing that when I first got Fibre, but haven't done it yet. Does it work well?

Link to post
Share on other sites

 

On 2/5/2020 at 4:48 PM, Manxman27 said:

I have one of those. Are you entering the PPPoE credentials in to the USG instead of using the supplied router?
I looked in to doing that when I first got Fibre, but haven't done it yet. Does it work well?

Hey,

So i don't use their supplied router, i have a Draytek 130 VDSL modem which connects to the USG (i actually have a USG-Pro now)

 

Works great.  Would love to see Fibre in Onchan though, but not going to hold my breath!

 

Oh sorry just to add, you add the PPPoE credentials in the WAN section of the network tab in settings on the USG, i dont think it needs doing on the modem, but my setup may differ from yours!

 

WAN.JPG

Edited by somewhatdamaged
Link to post
Share on other sites
22 hours ago, somewhatdamaged said:

 

Hey,

So i don't use their supplied router, i have a Draytek 130 VDSL modem which connects to the USG (i actually have a USG-Pro now)

 

Works great.  Would love to see Fibre in Onchan though, but not going to hold my breath!

 

Oh sorry just to add, you add the PPPoE credentials in the WAN section of the network tab in settings on the USG, i dont think it needs doing on the modem, but my setup may differ from yours!

 

WAN.JPG

I see thanks. So I still need the Technicolor modem, but I put these settings in the USG, and this will avoid double NAT?

I'll have a read up on it and give it a go.

I think areas that currently have VDSL might have to wait a while for Fibre. We were stuck on ADSL for years. Until they put fibre in our street. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...