Jump to content

Site Issues


Recommended Posts

Anyone else having issues - tried on multiple devices but sometimes I don’t see the quote prompt below any messages and also cant access any typing function PC or phone or iPad - message function not working either.

Glitch, user error, middle aged fat fingers or have I been Schuengelled and put on a 2 week waiting list.

Genuine question 

Link to comment
Share on other sites

3 minutes ago, Roger Mexico said:

OK for me, but there was an update last night I think and that may have had unexpected consequences.

Also (because someone has to say it) have you tried logging out and logging in again?

Yes indeed sir - ok on pc but not iPad will try again- Onchan bin tomorrow again 👊🏻

  • Haha 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...